Skip to content

the device does not support this instrument

December 19, 2013

While testing for leaks in iOS device, I received this error.

the device does not support this instrument.

The problem I had was, I have not chosen the Provisioning Profile at all in the Xcode for this device. After selecting an appropriate profile, the problem did not occur.

Advertisements

Comments are closed.

%d bloggers like this: